{"title":"Release note 08.24.20","slug":"release-note-082420","body":"## Deprecation of Previous Generation Instance Types\n\nTo further optimize user workloads, we have decided to deprecate some of the older Previous Generation AWS instances. \n\nWe are removing support for the following AWS instance types from Cavatica:\n\n  * c3.large\n  * c3.xlarge\n  * c3.2xlarge\n  * c3.4xlarge\n  * c3.8xlarge\n  * m3.medium\n  * m3.large\n  * m3.xlarge\n  * m3.2xlarge\n  * r3.large\n  * r3.xlarge\n  * r3.2xlarge\n  * r3.4xlarge\n  * r3.8xlarge\n\nIf you have an app, task or Data Cruncher analysis with one of these types set as instance type hint, it will automatically be migrated to use the most appropriate newer instance type.\n\nIf you are explicitly setting some of these types via the API, please update your scripts before September 15th.\n\nPlease see the [full list of supported instance types](doc:list-of-available-amazon-web-services-instances) and the official recommendation for [Upgrade Paths](https://aws.amazon.com/ec2/previous-generation/) from AWS.","_id":"5f43f25dc7ff2e040001548b","changelog":[],"createdAt":"2020-08-24T17:01:17.138Z","user":{"name":"Marko Marinkovic","username":"","_id":"5767bc73bb15f40e00a28777"},"initVersion":{"version":"1.0","_id":"5773dcfc255e820e00e1cd50"},"project":"5773dcfc255e820e00e1cd4d","__v":0}

Release note 08.24.20


## Deprecation of Previous Generation Instance Types To further optimize user workloads, we have decided to deprecate some of the older Previous Generation AWS instances.  We are removing support for the following AWS instance types from Cavatica: * c3.large * c3.xlarge * c3.2xlarge * c3.4xlarge * c3.8xlarge * m3.medium * m3.large * m3.xlarge * m3.2xlarge * r3.large * r3.xlarge * r3.2xlarge * r3.4xlarge * r3.8xlarge If you have an app, task or Data Cruncher analysis with one of these types set as instance type hint, it will automatically be migrated to use the most appropriate newer instance type. If you are explicitly setting some of these types via the API, please update your scripts before September 15th. Please see the [full list of supported instance types](doc:list-of-available-amazon-web-services-instances) and the official recommendation for [Upgrade Paths](https://aws.amazon.com/ec2/previous-generation/) from AWS.